Unable to locate package privacyidea-radius : Ubuntu 20.04.1 LTS

Hi All,
i am trying to setup and test new PI 3.5 in Ubuntu 20 but getting below error. this is fresh installation.

Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package privacyidea-radius

i have below Ubuntu
Distributor ID: Ubuntu
Description: Ubuntu 20.04.1 LTS
Release: 20.04
Codename: focal

The package privacyidea-radius is currently not built for 20.04.
This is simply due to the different release cycles of the privacyidea server and the privacyidea radius packages. The privacyidea radius packages will be probably available in the Jan/2021.

Sorry for the inconvenience.