[Solved]HTTP Error 403 (Forbidden) / Apache / RHEL


currently, I’m facing an issue while installing PrivacyIdea on my RHEL 8 Server.
I’m using the PDF / Installation Guide for CentOS.
Everything worked so far.

  • Created a virtual environment with
  • Installed PI with pip
  • Created a MariaDB with PI_User and Grant all privileges
  • Installed Apache Web Server and the python3_WSGI_MOD
  • Configured the PI Config-Files
  • Created user / group Privacyidea, etc.

The Apache Server listens and i can reach it from my Client.
As soon as I reference the WSGI Script File, i’ll get an HTTP Error 403 (Forbidden).

I can’t wrap my head around it, I did everything as described in the PDF File.
Is there anything I missed, which is not documented? Something I’ll have to do on the Web server.

My guess is to give everyone Read- Permissions on something. But i don’t really know where, and i’m stuck :smiley: .

Maybe some of you can help or a nudge in the right direction.
(I believe it’s a common thing, I’m too newbish for :smiley: )

Thanks in Advance and Greetings

I found the Problem.
It was a missing file in /etc/httpd/conf.d

Solved it :smiley:
Case closed