"SMS Provider" cannot be saved

Hi,

i use Ubuntu 14.04.3 with the latest PrivacyIDEA package. When i go to
Configuration - Token - SMS and choose “a SMS Provider” it gets not saved.
I can save the Timeout and the Provider Configuration, but the Provider
isn’t saved at all. Every time i click on another link and go back to SMS
the Provider field is empty.

Is thisa know bug or do i missunderstand something?

Thanks a lot!

Wolfgang

That was the solution! Thanks for that :)Am Montag, 19. Oktober 2015 13:14:42 UTC+2 schrieb Joost Vaarhorst:

I’ve had almost the same on a new Centos 7 installation.

What i did is removing the following entries is the mysql database:

You can see the entries with the following command:
echo ‘select * from privacyidea.config where config.Key LIKE “sms%”;’ |
mysql -u root -p

Now you can see the config lines, after that I deleted them.

After reenter the config, the webinterface show it right.

Greets Joost

Thanks. But even with the sample posted on your configation page, the SMS
Provider field is not saved.
When i switch to another page and go back to SMS, the field is gain empty.Am Montag, 19. Oktober 2015 12:06:32 UTC+2 schrieb Cornelinux K:

Hello Wolfgang,

please assure, that you use the correct format.

You need to put the config into curly brackes { }

And the key value pairs in double quotes “…” not single quotes
’…’.

Here is an example:

http://privacyidea.readthedocs.org/en/latest/configuration/tokenconfig/sms.html#example

Kind regards
Cornelius

Am Montag, den 19.10.2015, 01:41 -0700 schrieb:

Hi,

i use Ubuntu 14.04.3 with the latest PrivacyIDEA package. When i go to
Configuration - Token - SMS and choose “a SMS Provider” it gets not
saved.
I can save the Timeout and the Provider Configuration, but the
Provider isn’t saved at all. Every time i click on another link and go
back to SMS the Provider field is empty.

Is thisa know bug or do i missunderstand something?

Thanks a lot!

Wolfgang

You received this message because you are subscribed to the Google
Groups “privacyidea” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to privacyidea...@googlegroups.com <javascript:>.
To post to this group, send email to priva...@googlegroups.com
<javascript:>.
To view this discussion on the web visit

https://groups.google.com/d/msgid/privacyidea/f3fe781f-434e-4ae7-8454-a7abee29f56d%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


Cornelius Kölbel
corneliu...@netknights.it <javascript:>
+49 151 2960 1417

NetKnights GmbH
http://www.netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

It was like the current one. In the database the http sms provider was
visible.Am Montag, 19. Oktober 2015 13:46:02 UTC+2 schrieb Cornelinux K:

Obviously an old faulty configuration blocked the saving.
Do you know by any chance how the old config looked like?

Kind regards
Cornelius

Cornelius Kölbel
Corneliu...@netknights.it <javascript:>
+49 151 2960 1417

NetKnights GmbH
http://netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

-------- Ursprüngliche Nachricht --------
Von:
Datum: 19.10.2015 13:42 (GMT+01:00)
An: privacyidea <priva...@googlegroups.com <javascript:>>
Betreff: Re: Re: “SMS Provider” cannot be saved

That was the solution! Thanks for that :slight_smile:

Am Montag, 19. Oktober 2015 13:14:42 UTC+2 schrieb Joost Vaarhorst:

I’ve had almost the same on a new Centos 7 installation.

What i did is removing the following entries is the mysql database:

You can see the entries with the following command:
echo ‘select * from privacyidea.config where config.Key LIKE “sms%”;’ |
mysql -u root -p

Now you can see the config lines, after that I deleted them.

After reenter the config, the webinterface show it right.

Greets Joost


You received this message because you are subscribed to the Google Groups
"privacyidea" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to privacyidea...@googlegroups.com <javascript:>.
To post to this group, send email to priva...@googlegroups.com
<javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/privacyidea/90c77325-4237-42a2-a532-2fa46c47f5e1%40googlegroups.com
https://groups.google.com/d/msgid/privacyidea/90c77325-4237-42a2-a532-2fa46c47f5e1%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

I’ve had almost the same on a new Centos 7 installation.

What i did is removing the following entries is the mysql database:

You can see the entries with the following command:
echo ‘select * from privacyidea.config where config.Key LIKE “sms%”;’ |
mysql -u root -p

Now you can see the config lines, after that I deleted them.

After reenter the config, the webinterface show it right.

Greets JoostOp maandag 19 oktober 2015 12:36:47 UTC+2 schreef Cornelinux K:

Can you please take a look into the log file privacyidea.log?

The entered cinfugration is parsed as a python dictionary. I assume that
the copying introduced some wrong formatting.

Please check, that double quotes are really double quotes and that all
commas are copied.

Just try with a simple “config” like

{“Key”: “value”}

Kind regards
Cornelius

Cornelius Kölbel
Corneliu...@netknights.it <javascript:>
+49 151 2960 1417

NetKnights GmbH
http://netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

-------- Ursprüngliche Nachricht --------
Von: shade@shade.sh
Datum: 19.10.2015 12:18 (GMT+01:00)
An: privacyidea <priva...@googlegroups.com <javascript:>>
Betreff: Re: “SMS Provider” cannot be saved

Thanks. But even with the sample posted on your configation page, the SMS
Provider field is not saved.
When i switch to another page and go back to SMS, the field is gain empty.

Am Montag, 19. Oktober 2015 12:06:32 UTC+2 schrieb Cornelinux K:

Hello Wolfgang,

please assure, that you use the correct format.

You need to put the config into curly brackes { }

And the key value pairs in double quotes “…” not single quotes
’…’.

Here is an example:

http://privacyidea.readthedocs.org/en/latest/configuration/tokenconfig/sms.html#example

Kind regards
Cornelius

Am Montag, den 19.10.2015, 01:41 -0700 schrieb:

Hi,

i use Ubuntu 14.04.3 with the latest PrivacyIDEA package. When i go to
Configuration - Token - SMS and choose “a SMS Provider” it gets not
saved.
I can save the Timeout and the Provider Configuration, but the
Provider isn’t saved at all. Every time i click on another link and go
back to SMS the Provider field is empty.

Is thisa know bug or do i missunderstand something?

Thanks a lot!

Wolfgang

You received this message because you are subscribed to the Google
Groups “privacyidea” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to privacyidea...@googlegroups.com.
To post to this group, send email to priva...@googlegroups.com.
To view this discussion on the web visit

https://groups.google.com/d/msgid/privacyidea/f3fe781f-434e-4ae7-8454-a7abee29f56d%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


Cornelius Kölbel
corneliu...@netknights.it
+49 151 2960 1417

NetKnights GmbH
http://www.netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel


You received this message because you are subscribed to the Google Groups
"privacyidea" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to privacyidea...@googlegroups.com <javascript:>.
To post to this group, send email to priva...@googlegroups.com
<javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/privacyidea/30126382-18b2-4d6b-8606-200aab17ea7f%40googlegroups.com
https://groups.google.com/d/msgid/privacyidea/30126382-18b2-4d6b-8606-200aab17ea7f%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

Hello Wolfgang,

please assure, that you use the correct format.

You need to put the config into curly brackes { }

And the key value pairs in double quotes “…” not single quotes
‘…’.

Here is an example:
http://privacyidea.readthedocs.org/en/latest/configuration/tokenconfig/sms.html#example

Kind regards
CorneliusAm Montag, den 19.10.2015, 01:41 -0700 schrieb shade@shade.sh:

Hi,

i use Ubuntu 14.04.3 with the latest PrivacyIDEA package. When i go to
Configuration - Token - SMS and choose “a SMS Provider” it gets not
saved.
I can save the Timeout and the Provider Configuration, but the
Provider isn’t saved at all. Every time i click on another link and go
back to SMS the Provider field is empty.

Is thisa know bug or do i missunderstand something?

Thanks a lot!

Wolfgang

You received this message because you are subscribed to the Google
Groups “privacyidea” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to privacyidea+unsubscribe@googlegroups.com.
To post to this group, send email to privacyidea@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/privacyidea/f3fe781f-434e-4ae7-8454-a7abee29f56d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Cornelius Kölbel
@cornelinux
+49 151 2960 1417

NetKnights GmbH
http://www.netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

signature.asc (836 Bytes)

Hello!

I’m experiencing exactly the same problem with SMS Provider field. I can
save the Timeout and the Provider Configuration fields, but the SMS
Provider isn’t saved at all.
Is there any fix available for this problem? How I can resolve this issue?

Thanks!

понедельник, 19 октября 2015 г., 11:41:45 UTC+3 пользователь sh...@shade.sh
написал:>

Hi,

i use Ubuntu 14.04.3 with the latest PrivacyIDEA package. When i go to
Configuration - Token - SMS and choose “a SMS Provider” it gets not saved.
I can save the Timeout and the Provider Configuration, but the Provider
isn’t saved at all. Every time i click on another link and go back to SMS
the Provider field is empty.

Is thisa know bug or do i missunderstand something?

Thanks a lot!

Wolfgang

Hello, Cornelius!

The SMS Provider type is not displayed in the UI, but visible in mysql
database.
Mentioned above command shows correct configuration information.
echo ‘select * from privacyidea.config where config.Key LIKE “sms%”;’ |
mysql -u root -p

But since it’s necessary to have at least one configured SMS provider i’m
unable to enroll SMS token via Web UI.
Nothing suspiciuos in browser developer logs when navigating or saving SMS
Provider config. Maybe i’m doing something wrong?

I get the only one error when navigating Config tab:

GET https://172.30.200.200/static/components/config/views/config.system.addons.html
404 (NOT FOUND)

Need some help with this problem.

Thank you!

среда, 20 января 2016 г., 18:49:50 UTC+3 пользователь Cornelius Kölbel
написал:>

Hi,

The question is if the provider type is not saved or if the saved provider
type is not displayed in the UI.

Is it possible that you

  1. Check if the provider type made its way into the database table “config”

  2. Or that you check the API calls when saving the sms provider

  3. And check the API calls when loading the sms config dialog.

You can enter the developer mode using Ctrl+shift+i

Look for /config POST and GET calls.

Kind regards
Cornelius

Cornelius Kölbel
Corneliu...@netknights.it <javascript:>
+49 151 2960 1417

NetKnights GmbH
http://netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

-------- Ursprüngliche Nachricht --------
Von: Lokkenarium <lokke...@gmail.com <javascript:>>
Datum: 20.01.2016 16:07 (GMT+01:00)
An: privacyidea <priva...@googlegroups.com <javascript:>>
Betreff: Re: “SMS Provider” cannot be saved

Hello!

I’m experiencing exactly the same problem with SMS Provider field. I can
save the Timeout and the Provider Configuration fields, but the SMS
Provider isn’t saved at all.
Is there any fix available for this problem? How I can resolve this issue?

Thanks!

понедельник, 19 октября 2015 г., 11:41:45 UTC+3 пользователь
sh...@shade.sh написал:

Hi,

i use Ubuntu 14.04.3 with the latest PrivacyIDEA package. When i go to
Configuration - Token - SMS and choose “a SMS Provider” it gets not saved.
I can save the Timeout and the Provider Configuration, but the Provider
isn’t saved at all. Every time i click on another link and go back to SMS
the Provider field is empty.

Is thisa know bug or do i missunderstand something?

Thanks a lot!

Wolfgang


You received this message because you are subscribed to the Google Groups
"privacyidea" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to privacyidea...@googlegroups.com <javascript:>.
To post to this group, send email to priva...@googlegroups.com
<javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/privacyidea/72d0c079-a8c2-4fab-baa1-6b3bf4535695%40googlegroups.com
https://groups.google.com/d/msgid/privacyidea/72d0c079-a8c2-4fab-baa1-6b3bf4535695%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

Hello Lokke,

how are you “unable to enroll an SMS token in the WebUI”?

To my understanding the WebUI may display that the token configuration
is not complete - but you should be able to enroll the token anyway and
use it for authentication!?

Kind regards
CorneliusAm Mittwoch, den 20.01.2016, 23:56 -0800 schrieb Lokkenarium:

Hello, Cornelius!

The SMS Provider type is not displayed in the UI, but visible in mysql
database.
Mentioned above command shows correct configuration information.
echo ‘select * from privacyidea.config where config.Key LIKE “sms%”;’
| mysql -u root -p

But since it’s necessary to have at least one configured SMS provider
i’m unable to enroll SMS token via Web UI.
Nothing suspiciuos in browser developer logs when navigating or saving
SMS Provider config. Maybe i’m doing something wrong?

I get the only one error when navigating Config tab:

GET
https://172.30.200.200/static/components/config/views/config.system.addons.html 404 (NOT FOUND)

Need some help with this problem.

Thank you!

среда, 20 января 2016 г., 18:49:50 UTC+3 пользователь Cornelius Kölbel
написал:
Hi,

    The question is if the provider type is not saved or if the
    saved provider type is not displayed in the UI.
    
    
    Is it possible that you
    
    
    1. Check if the provider type made its way into the database
    table "config"
    
    
    2. Or that you check the API calls when saving the sms
    provider
    
    
    3. And check the API calls when loading the sms config dialog.
    
    
    You can enter the developer mode using Ctrl+shift+i 
    
    
    Look for /config POST and GET calls.
    
    
    Kind regards
    Cornelius 
    
    
    
    
    
    
    Cornelius Kölbel
    Corneliu...@netknights.it
    +49 151 2960 1417
    
    
    NetKnights GmbH
    http://netknights.it
    Landgraf-Karl-Str. 19, 34131 Kassel, Germany
    Tel: +49 561 3166797, Fax: +49 561 3166798
    
    
    Amtsgericht Kassel, HRB 16405
    Geschäftsführer: Cornelius Kölbel
    
    
    -------- Ursprüngliche Nachricht --------
    Von: Lokkenarium <lokke...@gmail.com> 
    Datum: 20.01.2016 16:07 (GMT+01:00) 
    An: privacyidea <priva...@googlegroups.com> 
    Betreff: Re: "SMS Provider" cannot be saved 
    
    Hello!
    
    
    I'm experiencing exactly the same problem with SMS Provider
    field. I can save the Timeout and the Provider Configuration
    fields, but the SMS Provider isn't saved at all.
    Is there any fix available for this problem? How I can resolve
    this issue?
    
    
    
    Thanks!
    
    понедельник, 19 октября 2015 г., 11:41:45 UTC+3 пользователь
    sh...@shade.sh написал:
            Hi,
            
            
            i use Ubuntu 14.04.3 with the latest PrivacyIDEA
            package. When i go to Configuration - Token - SMS and
            choose "a SMS Provider" it gets not saved.
            I can save the Timeout and the Provider Configuration,
            but the Provider isn't saved at all. Every time i
            click on another link and go back to SMS the Provider
            field is empty.
            
            
            Is thisa know bug or do i missunderstand something?
            
            
            Thanks a lot!
            
            
            Wolfgang


Cornelius Kölbel
@cornelinux
+49 151 2960 1417

NetKnights GmbH
http://www.netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

signature.asc (836 Bytes)

Fixed the display issue:
https://github.com/privacyidea/privacyidea/issues/318Am Samstag, den 23.01.2016, 20:49 +0100 schrieb Cornelius Kölbel:

Hello Lokke,

how are you “unable to enroll an SMS token in the WebUI”?

To my understanding the WebUI may display that the token configuration
is not complete - but you should be able to enroll the token anyway and
use it for authentication!?

Kind regards
Cornelius

Am Mittwoch, den 20.01.2016, 23:56 -0800 schrieb Lokkenarium:

Hello, Cornelius!

The SMS Provider type is not displayed in the UI, but visible in mysql
database.
Mentioned above command shows correct configuration information.
echo ‘select * from privacyidea.config where config.Key LIKE “sms%”;’
| mysql -u root -p

But since it’s necessary to have at least one configured SMS provider
i’m unable to enroll SMS token via Web UI.
Nothing suspiciuos in browser developer logs when navigating or saving
SMS Provider config. Maybe i’m doing something wrong?

I get the only one error when navigating Config tab:

GET
https://172.30.200.200/static/components/config/views/config.system.addons.html 404 (NOT FOUND)

Need some help with this problem.

Thank you!

среда, 20 января 2016 г., 18:49:50 UTC+3 пользователь Cornelius Kölbel
написал:
Hi,

    The question is if the provider type is not saved or if the
    saved provider type is not displayed in the UI.
    
    
    Is it possible that you
    
    
    1. Check if the provider type made its way into the database
    table "config"
    
    
    2. Or that you check the API calls when saving the sms
    provider
    
    
    3. And check the API calls when loading the sms config dialog.
    
    
    You can enter the developer mode using Ctrl+shift+i 
    
    
    Look for /config POST and GET calls.
    
    
    Kind regards
    Cornelius 
    
    
    
    
    
    
    Cornelius Kölbel
    Corneliu...@netknights.it
    +49 151 2960 1417
    
    
    NetKnights GmbH
    http://netknights.it
    Landgraf-Karl-Str. 19, 34131 Kassel, Germany
    Tel: +49 561 3166797, Fax: +49 561 3166798
    
    
    Amtsgericht Kassel, HRB 16405
    Geschäftsführer: Cornelius Kölbel
    
    
    -------- Ursprüngliche Nachricht --------
    Von: Lokkenarium <lokke...@gmail.com> 
    Datum: 20.01.2016 16:07 (GMT+01:00) 
    An: privacyidea <priva...@googlegroups.com> 
    Betreff: Re: "SMS Provider" cannot be saved 
    
    Hello!
    
    
    I'm experiencing exactly the same problem with SMS Provider
    field. I can save the Timeout and the Provider Configuration
    fields, but the SMS Provider isn't saved at all.
    Is there any fix available for this problem? How I can resolve
    this issue?
    
    
    
    Thanks!
    
    понедельник, 19 октября 2015 г., 11:41:45 UTC+3 пользователь
    sh...@shade.sh написал:
            Hi,
            
            
            i use Ubuntu 14.04.3 with the latest PrivacyIDEA
            package. When i go to Configuration - Token - SMS and
            choose "a SMS Provider" it gets not saved.
            I can save the Timeout and the Provider Configuration,
            but the Provider isn't saved at all. Every time i
            click on another link and go back to SMS the Provider
            field is empty.
            
            
            Is thisa know bug or do i missunderstand something?
            
            
            Thanks a lot!
            
            
            Wolfgang


Cornelius Kölbel
@cornelinux
+49 151 2960 1417

NetKnights GmbH
http://www.netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel


Cornelius Kölbel
@cornelinux
+49 151 2960 1417

NetKnights GmbH
http://www.netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

signature.asc (836 Bytes)

Thank you for your support! All new users will, surely, appreciate it.
Overall, you’ve made a great product!

воскресенье, 24 января 2016 г., 19:11:32 UTC+3 пользователь Cornelius
Kölbel написал:>

Fixed the display issue:
https://github.com/privacyidea/privacyidea/issues/318

Hello, Cornelius!

I fixed the problem by deleting (updating) MySQL database entries regarding
SMS Provider config with MySQL UPDATE command.
After that, WebUI correctly showed SMS Provider tab and everything is
working fine right now.

Thank you!

суббота, 23 января 2016 г., 22:49:18 UTC+3 пользователь Cornelius Kölbel
написал:>

Hello Lokke,

how are you “unable to enroll an SMS token in the WebUI”?

To my understanding the WebUI may display that the token configuration
is not complete - but you should be able to enroll the token anyway and
use it for authentication!?

Kind regards
Cornelius

Am Mittwoch, den 20.01.2016, 23:56 -0800 schrieb Lokkenarium:

Hello, Cornelius!

The SMS Provider type is not displayed in the UI, but visible in mysql
database.
Mentioned above command shows correct configuration information.
echo ‘select * from privacyidea.config where config.Key LIKE “sms%”;’
| mysql -u root -p

But since it’s necessary to have at least one configured SMS provider
i’m unable to enroll SMS token via Web UI.
Nothing suspiciuos in browser developer logs when navigating or saving
SMS Provider config. Maybe i’m doing something wrong?

I get the only one error when navigating Config tab:

GET

https://172.30.200.200/static/components/config/views/config.system.addons.html
404 (NOT FOUND)

Need some help with this problem.

Thank you!

среда, 20 января 2016 г., 18:49:50 UTC+3 пользователь Cornelius Kölbel
написал:
Hi,

    The question is if the provider type is not saved or if the 
    saved provider type is not displayed in the UI. 
    
    
    Is it possible that you 
    
    
    1. Check if the provider type made its way into the database 
    table "config" 
    
    
    2. Or that you check the API calls when saving the sms 
    provider 
    
    
    3. And check the API calls when loading the sms config dialog. 
    
    
    You can enter the developer mode using Ctrl+shift+i 
    
    
    Look for /config POST and GET calls. 
    
    
    Kind regards 
    Cornelius 
    
    
    
    
    
    
    Cornelius Kölbel 
    Corneliu...@netknights.it 
    +49 151 2960 1417 
    
    
    NetKnights GmbH 
    http://netknights.it 
    Landgraf-Karl-Str. 19, 34131 Kassel, Germany 
    Tel: +49 561 3166797, Fax: +49 561 3166798 
    
    
    Amtsgericht Kassel, HRB 16405 
    Geschäftsführer: Cornelius Kölbel 
    
    
    -------- Ursprüngliche Nachricht -------- 
    Von: Lokkenarium <lokke...@gmail.com> 
    Datum: 20.01.2016 16:07 (GMT+01:00) 
    An: privacyidea <priva...@googlegroups.com> 
    Betreff: Re: "SMS Provider" cannot be saved 
    
    Hello! 
    
    
    I'm experiencing exactly the same problem with SMS Provider 
    field. I can save the Timeout and the Provider Configuration 
    fields, but the SMS Provider isn't saved at all. 
    Is there any fix available for this problem? How I can resolve 
    this issue? 
    
    
    
    Thanks! 
    
    понедельник, 19 октября 2015 г., 11:41:45 UTC+3 пользователь 
    sh...@shade.sh написал: 
            Hi, 
            
            
            i use Ubuntu 14.04.3 with the latest PrivacyIDEA 
            package. When i go to Configuration - Token - SMS and 
            choose "a SMS Provider" it gets not saved. 
            I can save the Timeout and the Provider Configuration, 
            but the Provider isn't saved at all. Every time i 
            click on another link and go back to SMS the Provider 
            field is empty. 
            
            
            Is thisa know bug or do i missunderstand something? 
            
            
            Thanks a lot! 
            
            
            Wolfgang 


Cornelius Kölbel
corneliu...@netknights.it <javascript:>
+49 151 2960 1417

NetKnights GmbH
http://www.netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel