Remote token (Max retries exceeded with url: /validate/check)

Hi guys,

I tried to setup remote token to localhost. I setup as instruction said but I alway get this error:

requests.exceptions.ConnectionError: HTTPSConnectionPool(host=‘PrivacyIDEA.URL’, port=443): Max retries exceeded with url: /validate/check (Caused by NewConnectionError(’<urllib3.connection.HTTPSConnection object at 0x7ffacd4c7128>: Failed to establish a new connection: [Errno 13] Permission denied’,))

Any idea what I’m doing wrong or did I miss any settings.

I did test with http and https URL, same error on both options.

not enough data to process.

Sorry for that, here is ho did I setup.

First I setup “New privacyIDEA server”:

Screen Shot 2022-03-30 at 12.54.05 pm

I set “Remote Token settings”

Screen Shot 2022-03-30 at 12.55.46 pm

Setup Token:

Screen Shot 2022-03-30 at 12.57.45 pm

And here are all application types that they are running:

Screen Shot 2022-03-30 at 12.58.42 pm

Let me know if you need any other data. Thanks Cornelinux

Oups, the urllib actually raises Errno13 Permission denied.

Let me guess: You are running some version or derivate of Red Hat!?

I guess yes, I’m running on Rocky Linux. Is that an issue?

Hm, there is a special security layer, that could block wirte access?

Thanks Cornelinux I’ll look at it and see if I can find solution.