Login_text (privacyIDEA 3.7.3-community edition)

Hi, everyone

i’m using 3.7.3-ce and have a question about “login_text”.
before the update the login text was showing directy on the login-dialog-page.
after the update it’s not working anymore.

Did i miss something which has been changed?

ps: i allready tried to find something out with google and also used the forum search but without luck :frowning:

Best regards,

You updated from which version?

How does your login policy look like, please share it in full detail. Could be that you have some conditions, that have not been evaluated before.

It could also be a good idea to look at the logfile privacyidea.log. Maybe an error is raised due to some logic error in your policies.

Hi Cornelinux,

thank you for the hint :slight_smile:
sadly i can’t say which was the last version. next time i check it before i update it.

attached you can find the rule i’ve defined for testing - i disabled all other rules for testing.
in the logfile can only see [INFO] no errors.
i did a reboot as well to doublecheck the logfile, but still no error.

Best regards,


Look at the details of your policy.
Empty cache.
Check if you changed templates.
Create a new policy.

I can confirm that this “can” work. privacyIDEA provides complex conditions and dependencies - so there is no easy way to tell.

Last resort: Hire an expert.