AW: HTTP SMS Gateway config

SMS_PHONENUMBER_KEY is deprecated and should not be used anymore.
You should have sent your SMS config in the first place as my magic glass ball is broken.


Cornelius Kölbel +49 151 2960 1417
NetKnights GmbHHttp://NetKnights. It
+49 561 3166 797-------- Ursprüngliche Nachricht --------Von: John Olav Selland Datum: 13.07.16 14:15 (GMT+01:00) An: privacyidea Betreff: [privacyidea] HTTP SMS Gateway config
I’ve installed privacyidea 2.13 on a Ubuntu server 14.04 through ppa.Now it’s working with Static passwords, TOTP etc.
I will also configure it to deliver OTP via an HTTP SMS Gateway.I’ve tried to configure the HTTP SMS provider, but p-idea generate wrong string.I can see in the log of the HTTP SMSGW server that phone number is SMS_PHONENUMBER_KEY and message is SMS_TEXT_KEY
Do I miss some sign’s in the code or something? Seams that the system don’t get the value/variable.
In the debug log, I can see that p-idea is choosing the right phonenumber and a otp code. When I try to use this otp code, it’s valid and I get further.

Please read the blog post about getting help


For professional services and consultancy regarding two factor authentication please visit

In an enterprise environment you should get a SERVICE LEVEL AGREEMENT which suites your needs for SECURITY, AVAILABILITY and LIABILITY:

You received this message because you are subscribed to the Google Groups “privacyidea” group.

To unsubscribe from this group and stop receiving emails from it, send an email to

To post to this group, send email to

Visit this group at

To view this discussion on the web visit

For more options, visit