SimpleSAMLPHP+PrivacyIDE

Hi guys,
I have problem with connecting SimpleSAMLPHP and PrivacyIDE,
When i want to access privacyIDE in SimpleSAMLPHP I get an error( I
attached a screenshot of the error)

can anybody help me please?

Best regards.

I installed them on ubuntu server,
and i used this links to install privacyidea and simplesamlphp:


would you pleas explain more about how to enable privacy module?On Thursday, November 12, 2015 at 11:28:55 AM UTC+3:30, Cornelius Kölbel wrote:

Hi pentester,

It looks like you might have not created the file ‘enable’ to enable the
privacyidea module.

Which installation guide did you use?
How did you install it on which system?

Kind regards Cornelius

Cornelius Kölbel
Corneliu…@netknights.it <javascript:>
+49 151 2960 1417

NetKnights GmbH
http://netknights.it
Landgraf-Karl-Str. 19, 34131 Kassel, Germany
Tel: +49 561 3166797, Fax: +49 561 3166798

Amtsgericht Kassel, HRB 16405
Geschäftsführer: Cornelius Kölbel

-------- Ursprüngliche Nachricht --------
Von: m.pen...@gmail.com <javascript:>
Datum: 12.11.2015 06:08 (GMT+01:00)
An: privacyidea <priva...@googlegroups.com <javascript:>>
Betreff: SimpleSAMLPHP+PrivacyIDE

Hi guys,
I have problem with connecting SimpleSAMLPHP and PrivacyIDE,
When i want to access privacyIDE in SimpleSAMLPHP I get an error( I
attached a screenshot of the error)

can anybody help me please?

Best regards.


You received this message because you are subscribed to the Google Groups
“privacyidea” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to privacyidea...@googlegroups.com <javascript:>.
To post to this group, send email to priva...@googlegroups.com
<javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/privacyidea/a067930e-3fd7-427b-a688-115571a44f60%40googlegroups.com
https://groups.google.com/d/msgid/privacyidea/a067930e-3fd7-427b-a688-115571a44f60%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.